locked
OpenMP support for Metro App?

    Question

  • Is OpenMP supported for Metro App in C++? I see "OpenMP" options in project settings, however, while turn it on, compiling error like

    error LNK1104: cannot open file 'VCOMPD.lib'

    Is that just an bug for "preview" version, or, no OpenMP support at all for Metro App in C++? Thanks.

    Wednesday, September 21, 2011 3:24 PM

Answers