none
error code 0x80073701 RRS feed

  • Question

  • trying to install .netframework 3.5 and i keep getting this error message even when trying to enable it under windows features.  I have no clue what to do now.
    Thursday, November 10, 2016 9:09 PM

All replies

  • Hi Toady_smalls,

    Welcome to MSDN forum.

    What ‘s your OS?

    The error code ‘0x80073701’ means ‘ERROR_SXS_ASSEMBLY_MISSING’, you could use the command sfc /scannow to see if you have any corrupted system files.

    You could have a try with the following ways to install .NET Framework:

    1.If an app requires the .NET Framework 3.5, but doesn't find that version enabled on your computer, it displays the following message box, either during installation, or when you run the app for the first time. In the message box, choose Install this feature to enable the .NET Framework 3.5. This option requires an Internet connection.

    2. Download the .NET Framework 3.5 installer to install

    The download link of the .NET Framework 3.5 installer: https://www.microsoft.com/en-us/download/details.aspx?id=21

    After this, if you still meet the same error, you could Remove Language Packs Offline Using DISM.

    https://technet.microsoft.com/en-us/library/hh824893.aspx

    The others who meet the similar issue with you solved the issue by doing that.

    If this issue persists, I need your help to the installation log. Please use http://aka.ms/vscollect to gather the installation logs. After using it, you will find vslogs.zip under %temp% folder. Please upload the file to https://onedrive.live.com/ and share the link here.

    Best regards,

    Joyce


    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, November 11, 2016 6:08 AM