none
ms word problem RRS feed

  • General discussion

  • hi all,

    im using ms-word assembly for mail merge works, it was fine in developemnt machine but on server  im getting below exception

    Retrieving the COM class factory for component with CLSID {000209FF-0000-0000-C000-000000000046} failed due to the following error: 80070005 Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED)).

    i tried this way

    1. In the line of command put DCOMCNFG
    2. Click Right on Console Root > Component Service > Computers > My Computer, And Select Properties
    3. In the Tab COM Security > Launch and Activation Permissions Click in Edit Default
    4. Add the User (Ex. IIS_IUSRS) or service
    5. Check Allow Local Launch and Local Activation

    but no luck so, next tried this 

    http://www.codeguru.com/forum/showthread.php?t=515494

    but on the Dcom i dont see the Ms word application( i saw Ms excel appliation) but, ms word is installed on server, (bcos from start menu i can see the ms word application and im using ms word application 2007)

    next i tried this

    On 64 bit system with 32 bit Office try this:

    1. Start
    2. Run
    3. mmc -32
    4. File
    5. Add Remove Snap-in
    6. Component Services
    7. Add
    8. OK
    9. Console Root
    10. Component Services
    11. Computers
    12. My Computer
    13. DCOM Config

    but there also i dont see the Ms Word application

    experts please tell me how to resolve this issue?


    Thanks In Advance, Jeyaseelan

    Friday, March 2, 2012 7:41 PM

All replies