locked
Cannot sign in RRS feed

  • Question

    I have installed VS 2015 Community and successfully migrated my solutions from VS 2010.  There are now 26 days left in my trial period, but I cannot sign in from within VS 2015 to activate the product.  When I try to do so, the browser window created within VS 2015 Community says

    "This page can't be displayed...Make sure the web address https://app.vssps.visualstudio.com is correct."

    I looked for information on this problem and can confirm that

    • live.com, microsoft.com, outlook.com, and visualstudio.com are trusted sites in my browser
    • JavaScript is enabled in my browser
    • I can navigate to https://app.vssps.visualstudio.com from my browser, where I am shown as signed in

    If I click on "Add an account.." in VS 2015, a window briefly pops up and then closes, and nothing else happens.

    Any assistance would be appreciated.

    Tuesday, October 13, 2015 6:23 PM

Answers

  • Finally, success using IE.

    A few months ago, my IE settings started changing regularly, preventing me from accessing certain websites.  I'm not changing these settings myself; my guess is that some application or website is doing it.  The fix is to navigate, within IE, to >Internet Options, click on the >Advanced tab, click on "Restore advanced settings", and finish by clicking on "Apply".  This makes the website accessible.

    I'm not sure which default settings this restores, but I believe it may have something to do with which security protocols to use.  If I find the culprit, they should be gelded, because this is a recurring and annoying problem.




    • Marked as answer by GregUtas Thursday, October 22, 2015 8:53 PM
    • Edited by GregUtas Thursday, October 22, 2015 8:55 PM
    Thursday, October 22, 2015 8:51 PM

All replies

  • Hi GregUtas,

    Thank you for posting in MSDN forum.

    There are some details I need to clarify with you.

    What is your browser?

    If it is Internet Explorer, Please make sure it has been updated to IE 11.

    If not, we may need to do some further research about how to solve this issue.

    Best Regards,

    Wen Xu


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Wednesday, October 14, 2015 11:26 AM
  • My default browser is Firefox, but I temporarily switched it to IE.  The result was still the same.  And yes, I'm running IE 11.
    Thursday, October 15, 2015 9:05 PM
  • Hi GregUtas,

    Sorry for my delay reply.

    For your issue, maybe it’s related to the network environment settings.  So do you have any proxy in your environment?

    Best Regards,

    Wen Xu


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Tuesday, October 20, 2015 10:14 AM
  • I am using VS 2015 at home, going through a wireless internet router.  I have no problems with other applications that require internet access.

    I have Norton Internet Security and disabled my firewall.  This made no difference.

    However, I can access the online help pages from within VS 2015.

    • Edited by GregUtas Wednesday, October 21, 2015 2:03 PM
    Wednesday, October 21, 2015 1:53 PM
  • Finally, success using IE.

    A few months ago, my IE settings started changing regularly, preventing me from accessing certain websites.  I'm not changing these settings myself; my guess is that some application or website is doing it.  The fix is to navigate, within IE, to >Internet Options, click on the >Advanced tab, click on "Restore advanced settings", and finish by clicking on "Apply".  This makes the website accessible.

    I'm not sure which default settings this restores, but I believe it may have something to do with which security protocols to use.  If I find the culprit, they should be gelded, because this is a recurring and annoying problem.




    • Marked as answer by GregUtas Thursday, October 22, 2015 8:53 PM
    • Edited by GregUtas Thursday, October 22, 2015 8:55 PM
    Thursday, October 22, 2015 8:51 PM
  • Hi GregUtas,

    It turns out the IE setting issue, glad to hear you have had your issue resolved. And thanks for sharing us your solution here, it will benefit to other community members who have the same issue.

    Best Regards,

    Wen Xu


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Friday, October 23, 2015 2:52 AM