none
Unicode Font can not type in VS2010 application 64bits windows.

    Question

  • Hello,

    I have a window application developed in Visual Studio 2010. When I install and run this application in 32bits windows, it is OK. But When I run this in 64bits windows, uni-code font can not display in text box. Every font I type is display in English.

    When I develop it in Visual Studio 2012 and 2013, I can type and see unicode font in both 32 bits and 64 bits windows.

    I don't have time to develop the whole project with 2012 and 2013 to see unicode font.

    Is there any setting I need to change in Visual Studio 2010 development ?

    Best Regards,

    Nyi Nyi Aung

    Monday, November 23, 2015 5:23 AM

Answers

  • Perform some experiments with “Platform target” option, which can be found in Build tab of Project Properties. Set it to “x86”, for example.

    Open and select the form in Form Designer, then go to Properties. You will find an option that can be considered: “Language”.

    Also check if the font is available. For example, use Notepad, change the font using Format menu, change the keyboard language, and type some text.

    Monday, November 23, 2015 6:24 AM