none
Existing WFM and SB1.1 with TLS 1.2 RRS feed

  • Question

  • Hello everybody, I'm trying to install ServiceBus 1.1 with TLS 1.2 on an existing WFM farm without success (I follow this guide: https://support.microsoft.com/en-us/help/4077554/add-support-for-tls-1-1-and-tls-1-2-on-service-bus-for-windows-server at the bottom there are a few steps to "update" an existing SB farm).

    Of course it doesn't work and I receive this error: "Downgrade of Service Bus 1.1 is not supported".

    I'm on a windows server 2016 and I try with this different environment: WFM 1.0 CU4 and WFM 1.0 CU5 but every time I receive the same error. I see that SB 1.1 with TLS 1.2 is "not" supported on win 2016 but my farm is already on win 2016 and at the moment is using SB 1.1 with KB2972621 that is also not supported but works perfectly.

    Anyone have experience on this?

    Thanks!

    Thursday, February 8, 2018 11:37 AM

All replies

  • SB 1.1 w/ KB2972621 is supported with SQL 2016/Server 2016 when used with SharePoint only.

    https://blogs.msdn.microsoft.com/workflowteam/2017/07/25/workflow-manager-1-0-now-supported-on-windows-server-2016-with-cu4/

    But you're right, it looks like that SB update isn't supported though I'm trying to get clarification.


    Trevor Seward

    Office Servers and Services MVP



    Author, Deploying SharePoint 2016

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Friday, March 16, 2018 7:29 PM
  • Hello Trevor - any update on this?

    I'm trying to install Workflow with TLS 1.2 support and the configuration fails.  When I install Windows Azure Pack:  Service Bus 1.1 with TLS 1.2 support, it does not add the Windows Fabric Host Service.  But, if I install Service Bus without TLS 1.2 support - the Windows Fabric Host Service is added.  Any ideas?  


    Rumi

    Wednesday, January 22, 2020 12:51 AM