none
CSF 3.0 installation trouble RRS feed

  • Question

  • Hello, all

    During CSF 3.0 installation I have the next warning message on "UDDI registration" stage: "Warning: Please make sure Publish URL is valid or you have permitions to Publish UDDI". After that it is not possible to continue installation. I have FULL permitions (Domain Administrator).

     

    Thursday, September 21, 2006 7:47 AM

Answers

  • Hi Mikhail and Venu,

    UDDI 2.0 is not yet supported on SQL Server 2005 - still only SQL Server 2000. Hopefully that will change at somepoint - we are working with the UDDI team...

    Mikhail, when UDDI was being installed, did you select the HTTPS option for installing UDDI? I have seen some installations fail when UDDI is configured to use HTTPS instead of HTTP...

    Many Thanks, Mikhail and Vasu!!

    -Rob.

    Tuesday, September 26, 2006 7:16 AM

All replies

  • Hey Mikhail,

    Did you install uddi soap service and which version of sql server do u have. If its 2005 then it was an issue. I think now there are UDDI services available for 2005 too.

     Venu

     

    Sunday, September 24, 2006 4:00 AM
  • Hi Mikhail and Venu,

    UDDI 2.0 is not yet supported on SQL Server 2005 - still only SQL Server 2000. Hopefully that will change at somepoint - we are working with the UDDI team...

    Mikhail, when UDDI was being installed, did you select the HTTPS option for installing UDDI? I have seen some installations fail when UDDI is configured to use HTTPS instead of HTTP...

    Many Thanks, Mikhail and Vasu!!

    -Rob.

    Tuesday, September 26, 2006 7:16 AM
  • Hi Mikhail,
        Did you solve the problem? I am blocked in the same situation. According to the "MS CSF 3.0 Planning and Deployment Guide", UDDI 2.0 is also supported in MSDE. I don't know what's the problem....
     
    Thursday, March 6, 2008 6:15 AM
  • Hi

    Is this problem solved or still exist?

     

    If it is not solved, please provide the details.

     

    Vishal Rustagi

     

     

     

    Tuesday, May 20, 2008 12:08 PM