locked
I hope category selection is appropriate RRS feed

  • Question

  • All of my devices have become "hosted" as part of a botnet domain. Since my standalone PCs (and Macs/Chromebooks) have very little in the way of privileges - close to what guest would have if PC were still standalone. There is very little I can do in the way of cmd instructions - can't run chkdsk, sfdc, attrib. because they require admin privileges to run. My registry. drivers, program files all corrupted and I can't change them. I can't take ownership of them. I have no permissions to access all but a few items. When I try to run SubinACL I omly get option to "remove" instead of install/ Any security program that current host finds threatening (Roguekiller, Sophos Cloud) are blocked from downloading in different ways. first "safe-searc( turned off and shouldn't even be factor) will block download. If I get around that then any exe. files is only allowed t be saved as .htm or .jpg. If I get around that by downloading Zip files, the program is extracted but crucial .dll files are "missing".

    Both devices and network are corrupted. I cannot perform a re-install using media tool nor can I run from a flash drive or dvd as drivers are removed from those devices so that device does not recognize dvd player. In windows 7, I would try to re-install OS but ran into window where asked for "drivers". I have looked in every file listed and none of them are accepted as folders where drivers can be fund. Most software cannot detect issue-certainly none of Windows anti-malware tools. Spybot and a few others do recognize but cannot delete cotrrupted files. I believe host or however one refers to botnets linked together as domain. replaces entire OS as activation key, built in admin and many shortcuts are broken. C:\ has Windows. Windows.old and a folder named WINDOWS. I believe the first 2 valid, 3rd courtesy of bot. All previous Windows files are "read-only".

    Hosts files locked, DNS changed and ip address way off as is geolocation. I've tried enrolling machines into Azure hoping to replace malicious with merely poor but hopefully not actively evil server. During system assessment prior to installation Azure tells me that it cannot be installed on machine, my guess is because of host that cannot be wedged out. I have been posting variations of this problem every few months for asd loing as it has existed - 2.5 years or 20 PCs, 6 hard drives, 1 infected motherboard, and countless payments for new OS 10- can't make system image as devices are corrupt before fully set up.

    If any company besides Windows could allow this to happen as frequently as it has and at the expense that it has, they would long since be buried under Netscape and Webvan but Windows's doesn't need to worry since they have monopoly on OS despite what lawyers said... Windows in fact, profits greatly by having OS easily corrupted. I'll stop flame mail in hopes that someone else has had this issue and figured out how to get out of = what seems to be intractable problem. If anyone does have solution you will have my deep and undying gratitude. for what that's worth

    Sunday, March 18, 2018 2:23 AM