none
Sharepoint 2003 ; Unable to add domain security groups RRS feed

  • Question

  • i have sharepoint 2003. Manage Security > Select Users > Find by Security group successfully
    finds my domain security groups (for example, MYDOMAIN\groupname).
    However, once I select a site group to make them part of and choose
    "next", I get this error:

    "None of the users or cross-site groups you entered could be added.
    Please make sure there were no typing mistakes on the previous page and
    semicolons were used to separate the names."

    • Moved by Wayne Fan Thursday, November 3, 2011 8:23 AM It's SharePoint 2003 issue, thanks. (From:SharePoint 2010 - General Questions and Answers)
    Tuesday, November 1, 2011 10:52 AM

Answers

  • Hello Somu1,

    Thank you for your post . I have a few questions to have a better understanding of the issue.

    Do you see any error on event viewer of the server when you perform the steps above.

    Do you have multiple domain controllers in your domain as in are the users and SharePoint part of the same domain.

    Is the issue experienced with all security groups or a just a few .

    Per the article below we need to understand that we are following recomended standard naming conventions.

    http://www.microsoft.com/resources/documentation/WindowsServ/2003/standard/proddocs/en-us/Default.asp?url=/resources/documentation/WindowsServ/2003/standard/proddocs/en-us/sag_dns_imp_namespaceplanning.asp

    The particular text of note is here:

    It is strongly recommended that you use only characters in your names that are part
    of the Internet standard character set permitted for use in DNS host naming.
    Allowed characters are defined in Request for Comments (RFC) 1123 as follows: all
    uppercase letters (A-Z), lowercase letters (a-z), numbers (0-9), and the hyphen
    (-).

    Please perform the steps below and let us know the results.

    Can you log in to your Domain controller and create a new security group, add a user to the group and try to add from Sharepoint 2003. Also have you tried the steps mentioned on the article below

    http://support.microsoft.com/?id=827749 You receive an "Unable to retrieve user information from Active Directory directory service" error message when you try to add users to your portal site 

     

     


    Regards,
    Manas Biswas
    Microsoft Online Community Support


    Please remember to click 'Mark as Answer' on the post that helps you or click 'Unmark as Answer' if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, November 4, 2011 7:45 AM

All replies

  • Hello somu1,

    Thank you for your post.

    This is a quick note to let you know that we are performing research on this issue.

    Thursday, November 3, 2011 8:28 AM
  • Hello Somu1,

    Thank you for your post . I have a few questions to have a better understanding of the issue.

    Do you see any error on event viewer of the server when you perform the steps above.

    Do you have multiple domain controllers in your domain as in are the users and SharePoint part of the same domain.

    Is the issue experienced with all security groups or a just a few .

    Per the article below we need to understand that we are following recomended standard naming conventions.

    http://www.microsoft.com/resources/documentation/WindowsServ/2003/standard/proddocs/en-us/Default.asp?url=/resources/documentation/WindowsServ/2003/standard/proddocs/en-us/sag_dns_imp_namespaceplanning.asp

    The particular text of note is here:

    It is strongly recommended that you use only characters in your names that are part
    of the Internet standard character set permitted for use in DNS host naming.
    Allowed characters are defined in Request for Comments (RFC) 1123 as follows: all
    uppercase letters (A-Z), lowercase letters (a-z), numbers (0-9), and the hyphen
    (-).

    Please perform the steps below and let us know the results.

    Can you log in to your Domain controller and create a new security group, add a user to the group and try to add from Sharepoint 2003. Also have you tried the steps mentioned on the article below

    http://support.microsoft.com/?id=827749 You receive an "Unable to retrieve user information from Active Directory directory service" error message when you try to add users to your portal site 

     

     


    Regards,
    Manas Biswas
    Microsoft Online Community Support


    Please remember to click 'Mark as Answer' on the post that helps you or click 'Unmark as Answer' if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, November 4, 2011 7:45 AM