none
"No results matching your search were found." RRS feed

  • Question

  • I’ve been scouring the intarweb (and these forums) for days and haven’t found anything that helps.  Any help or a point in the right direction would be greatly appreciated.

    Problem: 

    All crawls execute fine.  There are thousands of items in the search index.  There are no errors in the event logs or crawl logs.  All the stars seem to be aligned properly, the moon is full, it’s not raining, but….  A search in either of my web applications yield: "No results matching your search were found."  

     

    I’ve triple-checked everything that I can think of.  The last time I had this happen, it was the default AAM that didn’t match my content source, but this time...no joy.

     

    AAMs:

    Internal URL                                           Zone                     Public URL for Zone

    http://pubspointsearch                        Default                  http://pubspointsearch

    https://pubspoint.company.com          Internet                 https://pubspoint.company.com

     

    Content Source:

    http://pubspointsearch/

    sps3://pubspointsearch/

     

    Search Server Name Mapping:

    Address for indexing                                   Address for display in search results

    http://pubspointsearch/                              https://pubspoint.company.com

     

    The shortened/non-secure hostnames have been added to the hosts file.  You can browse all content from the console using the short/non-secure URLs when logged in as the domain service account that runs the crawls and the search service.

     

    MOSS Configuration:

    Two web applications with each having their own site collection and SSP.  Each web application is hosted in its own IIS site with separate IPs/ports on one NIC.  Each web application is authenticated via client certificates using smart card.  Each web application has been extended to a locally-accessible non-ssl, non-smart card authenticated IP/Port so the crawlers can access the appropriate content.

     

    Server/Farm Configuration:

    MOSS 2007 W/Enterprise Features (all updates applied)

    SQL Server 2008 Standard (all updates applied)

    Both servers are Windows 2003 (all updates applied)

    Both servers are virtual machines running under VMWare ESXi 3.5 (all updates applied)

    Thank you for your time,
    Bob Templeton

    • Edited by Mike Walsh FIN Tuesday, April 14, 2009 2:32 PM same again. next time I delete
    Tuesday, April 14, 2009 2:24 PM

Answers