none
WHCK--ACPI Logo test, test machine blue screen and prompt automatic repair RRS feed

  • Question

  • WHCK--ACPI Logo test, test machine system(Win8) blue screen and prompt automatic repair, the test can not continue.
    Friday, December 21, 2012 2:42 AM

All replies

  • Hi, could you share the crash dump from the blue screen? Thanks.

    Wednesday, January 2, 2013 11:54 PM
  • This is what I also experience when I run the test. Is there anyone can help us to solve this error.

    Thanks


    • Edited by Hyasmine Monday, March 18, 2013 6:19 AM
    Thursday, March 14, 2013 3:04 AM
  • I have the same problem here! Please Help
    Monday, March 25, 2013 6:47 PM
  • I'm sorry that it is crashing - but there isn't much anyone can offer without the information found in the crash dump.  If you share the output of !analyze -v from the debugger that would be a great place to start.  Thanks!

    Monday, March 25, 2013 7:10 PM
  • Hi,

    Try to create a restore point then run again  the test.

    Wednesday, March 27, 2013 2:48 AM
  • Disable secure boot and re-test.
    • Proposed as answer by Felipe Alm Monday, July 7, 2014 12:57 PM
    Tuesday, August 27, 2013 5:47 AM
  • I had the same experience and found the cause of it.

    Test case installed acpisim.sys driver and the driver is not signed with official key.

    Prior to the test, disable secure boot from BIOS menu, and turn on test-signing by typing the following in the command prompt.

    "bcdedit /set testsigning ON"


    moolwalk

    Friday, March 4, 2016 12:12 AM