none
Get and install the NET Framework2.0 and upgrates for Windows 2003 Server (x86) RRS feed

  • Question

  • Hello,

    couse an issue I have to build up an Windows 2003 server (x86) with the letest possible Net Framework. Unfortunaly I cannot find it. Could you please help me? I is very urgently as I'm so long time looking for it.

    Many tks and best regards

    Thursday, September 8, 2016 7:47 AM

Answers

  • Hi DerikRodrigues,

    Welcome to the MSDN forum.

    According to your description, I have checked the system requirement of the .NET Framework 3.5 and 4.0 versions and found the following information:

    The .NET Framework 3.5: https://www.microsoft.com/en-sg/download/details.aspx?id=21

    • Supported Operating Systems:

    Windows Server 2003, Windows Server 2008, Windows Vista, Windows XP

        • Processor: 400 MHz Pentium        processor or equivalent (Minimum); 1GHz Pentium processor or equivalent        (Recommended)  
        • RAM:96 MB (Minimum); 256 MB        (Recommended)  
        • Hard Disk: Up to 500 MB of        available space may be required  
        • CD or DVD Drive: Not required  
        • Display: 800 x 600, 256 colors        (Minimum); 1024 x 768 high color, 32-bit (Recommended)

    The .NET Framework 4.0: https://www.microsoft.com/en-sg/download/details.aspx?id=17851

    • Supported Operating Systems:

    Windows 7, Windows 7 Service Pack 1, Windows Server 2003 Service Pack 2, Windows Server 2008, Windows Server 2008 R2, Windows Server 2008 R2 SP1, Windows Vista Service Pack 1, Windows XP Service Pack 3    

          • Windows         XP SP3   
          • Windows Server 2003 SP2   
          • Windows         Vista SP1 or later   
          • Windows         Server 2008 (not supported on Server Core Role)   
          • Windows         7   
          • Windows         Server 2008 R2 (not supported on Server Core Role)   
          • Windows         7 SP1   
          • Windows         Server 2008 R2 SP1
            
        • Supported Architectures:
               
          • x86   
          • x64   
          • ia64         (some features are not supported on ia64 for example, WPF)  

    Since your OS is Windows Server 2003, you can check the detail system information and confirm it meet the system requirement of the .NET Framework 3.5 or 4.0.

    Best regards,

    Sara


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place. Click HERE to participate the survey.


    Friday, September 9, 2016 1:35 AM
    Moderator