Error running aspnet_regiis RRS feed

  • Question

  • User1347268917 posted

    Error running aspnet_regiis


    I am trying to run the following command on a Window Server 2008 R2 Box :

    From the following dir : C:\Windows\Microsoft.NET\Framework\v2.0.50727\

    Command : aspnet_regiis -ga "mydomain\S200Services"

    Unfortunately i keep getting the following error :

    Start granting mydomain\S200Services access to the IIS metabase and other directories user by ASP.NET
    An error has occurred: 0x800708ac The group name could not be found.

    I have checked that the user "S200Services" has been setup correctly, Reinstalled IIS but with no luck.
    I have also tried using the Administrator account instead of the S200Services but still get the same error!?

    Any help of guidance would be greatly appreciated.

    Thursday, September 25, 2014 5:36 AM


  • User-1454326058 posted


    First, please run the command tool as administrator.

    Secondly, please try to use “[your machine name]\[user name]”.

    On the other hand, please add the user to IIS_IUSRS group directly.

    Best Regards

    Starain Chen

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Friday, September 26, 2014 2:27 AM