none
Excel-Template, Error after deploying RRS feed

Answers

  • Kris,

    I don't know German, but get it translated on internet. The exception claims that the excel template is not located on trusted location. Would you add trust location in Excel and see if it work?
    Excel Options -> Trust Center Settings -> Trusted Locations.

    Best Regards,


    Forrest Guo | MSDN Community Support | Feedback to us

    Thursday, December 22, 2011 1:07 PM
    Moderator
  • The trusted location is defined via special group policy.

    In the meantime I found out, that this policy was not defined correctly, because the checkbox "allow trusted locations on my network" is not checked. I fixed it and it worked!

    Thank you for your patience!

    Best Regards,

    Chris

     


    Tuesday, December 27, 2011 9:57 AM

All replies

  • Kris,

    I don't know German, but get it translated on internet. The exception claims that the excel template is not located on trusted location. Would you add trust location in Excel and see if it work?
    Excel Options -> Trust Center Settings -> Trusted Locations.

    Best Regards,


    Forrest Guo | MSDN Community Support | Feedback to us

    Thursday, December 22, 2011 1:07 PM
    Moderator
  • Forrest,

    the template is stored on a trusted location. the UNC-share (where the template is stored/published) appears in the list of trusted locations. This list is defined via active-directory.

    Chris

    Friday, December 23, 2011 8:33 AM
  • Could you tell me how you define the trust location list via active directory? I think that's through special group policy?

    Also, I'd like to clarify that: Add full trust to a location with .NET caspol tool, is different from Trust Location in Excel. Please make sure we set later. I'll try my best to help.

    Best Regards,


    Forrest Guo | MSDN Community Support | Feedback to us


    Friday, December 23, 2011 4:45 PM
    Moderator
  • The trusted location is defined via special group policy.

    In the meantime I found out, that this policy was not defined correctly, because the checkbox "allow trusted locations on my network" is not checked. I fixed it and it worked!

    Thank you for your patience!

    Best Regards,

    Chris

     


    Tuesday, December 27, 2011 9:57 AM