none
Does Bluetooth LE Explorer allow Bluetooth 4.0 (HCI6.12545/LMP6.1)? RRS feed

  • Question

  • When I tried to connect my laptop(win10) to a BLE5 peripheral by Bluetooth LE Explorer, it showed connection failures(device unreachable). My mobile phone(BLE5 supported) can be connected to this BLE5 peripheral, so I think the problem must be found in my laptop.

    My laptop is equipped with Bluetooth 4.0 (HCI6.12545/LMP6.1). Can it support Bluetooth LE Explorer?

    Thanks!


    • Edited by GUO_Pengfei Saturday, February 22, 2020 12:53 PM
    Saturday, February 22, 2020 12:08 PM

Answers