locked
Can't delete package when upload arm, x64, x86 and any cpu RRS feed

  • Question

  • Hi everybody! I have a problem. When I upload in Store Windows 8 app - arm, x64, x86 and any cpu package, I can't delete wrong package any cpu. Not button "delete". Someone knows what's happened? 

    http://sdrv.ms/1aYmwND - screenshot

    • Edited by DCT dev Monday, November 4, 2013 11:30 AM
    Friday, November 1, 2013 4:14 PM

Answers

All replies

  • Hi DCT,

    you've just generated all packages on your machine before uploading.There's no online-deletion, because you're uploading a single .appxupload-file that contains your packages.

    So the solution would be to generate the packages again on your machine and uncheck "any cpu" on the specific wizard-page and ensure that only the desired architectures are selected. Then upload the .appxupload-file again, and it should be fine.


    Thomas Claudius Huber

    "If you can´t make your app run faster, make it at least look & feel extremly fast"

    twitter: @thomasclaudiush
    homepage: www.thomasclaudiushuber.com
    author of: ultimate Windows Store Apps handbook | ultimate WPF handbook | ultimate Silverlight handbook

    Monday, November 4, 2013 12:20 PM
  • Also DCT, if you are still having challenges please log into the dashboard and then rasie a support ticket via http://aka.ms/storesupport

    Thanks

    Doug

    Monday, November 4, 2013 2:02 PM
  • Thank you for your answer! The problem was fixed. When I uploaded new 3 packages of application for each platform, wrong package anycpu was deleted by the store.
    Thursday, November 7, 2013 10:25 AM