locked
Install StockTrader on VPC 2007 - Error RRS feed

  • Question

  • I have tried to install StockTrader msi on VPC 2007 (ws2003 or vista) and both cases i got error
    of probelm with cabinet file "_8....".

    1. is it possible at all to install the stocktrader on VPC ? if yes what i'm missing ?

    Thanks,
    Ofer
    Tuesday, April 28, 2009 2:06 PM

All replies

  • Can you try right-clicking on the MSI and set into Windows XP compatibility mode before running?  Not sure this will work, but worth a try...

    -Greg
    Greg Leake, Microsoft
    Tuesday, April 28, 2009 4:56 PM
    Moderator
  • Hello Greg, 1. The install file of stocktrader start-kit is msi type while the compatibility option is not available in this case (compatibility work only for exe files). 2. I have tried to convert the msi to exe file with a utility - but the exe was not working at all. if you have any other idea please send via the blog. Thanks for your Help. Ofer
    Wednesday, April 29, 2009 6:06 PM
  • Hello Greg,

    good news, i have succeded installing the StockTrader start kit when installaing it directly from the server.

    Thanks for your help,

    Ofer
    Sunday, May 3, 2009 5:59 AM