locked
no sound when trying to play music with Windows Developer Preview (Windows8)

    Question

  • Thank you for your reply but the problem I have is I cannot get the sound to work I have tried looking at the drivers as this seams to be the issue but I just keep getting the drivers I have is working and the correct drivers for the O/S but I cannot get any sound there has got to be a conflict with the driver can you help to correct the situation the motherboard I have is a ASRock AND78-11B I have tried using the sound drivers that came with the motherboard disk but they do not seem to work either
    Saturday, October 15, 2011 9:49 AM

Answers

  • hi there,

     

    if drivers are installed Ok but you get no sound, there is a strong chance that the CPL module for your SoundCard might be wronlgy setup.

    try toggleing options in order to verify which audio Out device is used, many sound cards default to HDMI which, unless on a Media Center Pc, makes the pc silent until switched again to Audio Out (RCA or Like)...

    sometimes, the OS is just right, you don't have to have driver issues to get a muted PC :)

     

    best regards, and keep us posted,

     

    Pierre.

     


    Http://www.redkaffe.com - Consultant/Formateur en region PACA
    Saturday, October 15, 2011 10:51 AM

All replies

  • hi there,

     

    if drivers are installed Ok but you get no sound, there is a strong chance that the CPL module for your SoundCard might be wronlgy setup.

    try toggleing options in order to verify which audio Out device is used, many sound cards default to HDMI which, unless on a Media Center Pc, makes the pc silent until switched again to Audio Out (RCA or Like)...

    sometimes, the OS is just right, you don't have to have driver issues to get a muted PC :)

     

    best regards, and keep us posted,

     

    Pierre.

     


    Http://www.redkaffe.com - Consultant/Formateur en region PACA
    Saturday, October 15, 2011 10:51 AM
  • Thanks for your reply I think your answer is the correct one as it does keep coming back as HDMI drivers are the best drivers and are working on all the impute drivers I will try and switch to RCA or realtech Thanks again for your help in this problem gvdb91@yahoo.co.uk
    gvdb91
    Saturday, October 22, 2011 8:13 AM