locked
Wifi Settings

    Question

  • Has anyone found how to bring up the WiFi settings? (the advanced view where you can set all the security settings directly). I was having trouble connecting to my University's WiFi network today (WPA2 Enterprise) and I suspect it was because of some bad settings but couldn't find the list of configured wifi networks which you have in W7. You can access the wifi properties from network center, but only once you are connected which doesn't help much when you are trying to connect.

    I am enjoying windows 8 but it seems in every release Microsoft makes it harder to get to the backend UIs to configure this sort of stuff. Sometimes you do need them to sort this sort of thing out. 

    Monday, September 19, 2011 6:15 AM

Answers

All replies

  • You should still be able to access this from the Desktop Control Panel.

    - Open Start > Control Panel
    - Scroll all the way down and click on  More Settings
    -  Control Panel > Network and Internet > Network and Sharing Center > Setup a new connection or network


    T.A., Founder and CEO, Apexa, www.apexa.co
    Monday, September 19, 2011 7:56 AM
  • Thanks for your answer, but that's not what I'm referring to. You can see if you click through that wizard to setup a wifi network, it just closes and opens up the normal wifi connect menu, which is what I'm having trouble with.

     

    What I want is the dialog you get when you click on the connection above that and go wireless properties - but for a network which I am not currently connected to. Which you can get easily on Windows 7.

    Maybe this is still in flux, and there will be a new UI for configuring your connections which is not done yet? As it stands I can't even find where you would see all the networks your computer is configured to connect to...

    Monday, September 19, 2011 8:56 AM
  • If you go to the desktop, right click the wireless symbol at the top, go to network and sharing centre, change adapter settings and right click the relevant connection, go to properties, where do u get to?
    Monday, September 19, 2011 9:31 AM
  • That allows me to set the properties for the wireless device - not the properties for the wireless network. I'll be booting into win7 on my other machine soon and I'll post a screenshot of what I mean. Essentially I just want to be able to manually set the encryption and authentication of my university wireless network since it seems windows is getting it wrong with it's automatic connection feature.
    Monday, September 19, 2011 9:34 AM
  • Wish I was at home and not in work so I could look at my pc, wasn't aware this had disappeared, is Manage Wireless Networks no longer behaving the old way under Network and Sharing Centre?
    Monday, September 19, 2011 9:49 AM
  • That's it, Manage Wireless Networks is what I'm looking for. I'd be quite pleased if someone pointed out where it was, but at the moment it seems it has been removed. - I have looked through the Network Centre and can't find it.
    Monday, September 19, 2011 9:51 AM
  • I too had trouble finding those settings. But, I think I found them. Left click the network icon in the taskbar on the desktop. This brings up the Metro network "sidebar". From here, right click your connection and select Properties. That should get you where you want. But definitely not in the most intuitive way.
    Monday, September 19, 2011 9:59 AM
  • That's close, but there's a problem - the right click doesn't seem to do anything for networks you are not currently connected to. So if you need to change the settings to connect, but can't change the settings until after your connected, you have a problem!

    Monday, September 19, 2011 10:54 AM
  • That's true. I think, however, that these instructions should work: http://www.sevenforums.com/tutorials/24018-manage-wireless-networks-shortcut-create.html

    They allow to create a shortcut to the hidden Manage Wireless Networks window from Windows 7 (which is still there, but hidden). It appears to work just fine (but this is of course a temporary solution, I hope)


    • Edited by Asbjørn Monday, September 19, 2011 12:24 PM
    • Marked as answer by Jordan Thoms Monday, September 19, 2011 12:40 PM
    Monday, September 19, 2011 12:24 PM
  • That works great! I thought it would be still there, just hidden away :) I assume Microsoft has a plan here and this will change eventually but this works fine for now.

    Monday, September 19, 2011 12:41 PM