locked
pdf icon not showing on some desktops RRS feed

  • Question

  • Hello,

    A new issue recently started over the past couple of days. When we browse to TeamSite A with pdf icons a red x is displayed where the pdf icon should be. On some sites TeamSite B there is a generic icon.

    If I browse to other sites, TeamSites C, from the same desktop, the icon is displayed properly.

    If I use another desktop but with the same user account it will work on some others. I tried it on six different desktops. Desktop A B C and D the icon does not display. Desktop E and F displays the icon correctly.

    Then all of a sudden the icons started working for everyone........except if you do a search. A search returns 'item icon' instead of the pdf icon. Has anyone seen this before.

    There is only one web server so it isn't a load balancing issue. I didn't even know where to start to fix the issue so I hadn't done anything with it to make it work again.

    Any ideas why the search would still not return the proper icon.

    Thanks


    LSTalbot

    Wednesday, April 4, 2012 2:35 PM

Answers

  • Looks like there were two entries in the XML file. Removed the duplicate entry and this appears to have fixed it.

    LSTalbot

    • Marked as answer by Talby70 Tuesday, April 24, 2012 2:13 PM
    Tuesday, April 24, 2012 2:13 PM

All replies