locked
SharePoint 2013 OneNote library fails to create new OneNote with OneNote 2013 RRS feed

  • Question

  • My problem is that when I click New Document from OneNote library, the OneNote 2013 starts and I get error saying:

    "We couldn't open that location. It might not exist or you might not have permission to open it.

    Please contact the owner of onenote: http://<site url>/workspace/OneNote/Forms/template.onepkg for more information."

    Creating OneNote notebook works great when you create it from OneNote 2013 to SharePoint 2013, but fails when created from SharePoint 2013 to OneNote 2013.

    I'm using two different SharePoint 2013 on-premises installations in two different environments. I have win 7 (64bit), ie9 (32bit) and Office 2013 (32bit) machines in my use in both environments. The results are absolute same in both environments.

    I tried to reinstall Office 2013 on workstation in both environments. I also tried to enable WebClient service and did boot after every modification, but no avail.

    I also tried to create new template2.onepkg tempalate and made a new content type for it. OneNote 2013 gave the same error.

    I also tried to use Win 7 (64bit), ie9 (32bit), Office 2010 (32bit) on both environments and OneNote 2010 worked like charm when creating OneNote notebook from library.

    Does anybody have similar experiences with SharePoint 2013 OneNote library and OneNote 2013?

    Br,
    Markus
    Monday, September 9, 2013 6:00 AM

Answers

All replies