none
Azure data storage job finishes with errors every time

    Question

  • Hello all,I've subscribed to a free trail account in order to evaluate Azure against my existing AWS S3 backup service.I've configured my backup-task on my NAS and successfully connected to my Azure STORAGE blob (not using backup vault as this service is not compatible with my NAS).

    My NAS is configured according to this article (in French):

    Article Blog TechNet: http://blogs.technet.com/b/stanislas/archive/2014/12/29/synology-et-azure-sauvegardez-votre-nas-dans-le-cloud.aspx

    My "backup task" to the storage blob container fails every time after a couple of days. The data transfer rate seems very low.

    Did I make an error configuring my account, are these transfer speeds representative of Azure performance? I don't honestly know and I'm not allowed to log a technical question to support using a free 30-days trial account. The purpose of the trial account being to validate the solution :)
    Can anybody help?

    Thanks in advance,

    Kind regards,

    Monday, June 8, 2015 10:44 AM

Answers

  • Hi Marc,

    Please let us know if you are encountering any error message while the backup fails.

    Regarding data transfer, please use "Azure Throughput Analyzer" to check the throughput from your On-premise to Azure.

    Also, you can enable monitoring diagnostic on your Azure Storage account to check the performance of the Storage account.

    Regards,
    Manu

    Monday, June 8, 2015 5:22 PM
    Moderator

All replies

  • Hi Marc,

    Please let us know if you are encountering any error message while the backup fails.

    Regarding data transfer, please use "Azure Throughput Analyzer" to check the throughput from your On-premise to Azure.

    Also, you can enable monitoring diagnostic on your Azure Storage account to check the performance of the Storage account.

    Regards,
    Manu

    Monday, June 8, 2015 5:22 PM
    Moderator
  • Hello,

    Thank you for your answer. Unfortunately my NAS is on a proprietary Linux environment (Synology DSM 5.2 Update 2), so I will not be ble to use the throughput analyzer on this machine.

    The good news is that in my latest test throughput speed seems to have improved. I'm monitoring through Azure Storage Explorer and the portal.Thanks again,

    Kind regards,

    Marc

    Tuesday, June 16, 2015 1:18 PM