locked
SharePoint page layout issue RRS feed

  • Question

  • Hi,

    I have an issue with MOSS site page layouts.  I have a publishing site with several publishing subsites underneath it. When I ask a user to create a new web part page with header and footer details, he can see a Site Title after creating the page.  Please see the screenshot below:

     

    The user is a site owner for this site.  The issue is not reproducible by his peers who also have a site owner permission.

     

    I have tried the following:

    1. I have the service account and have created a new subsite in this site and when I ask this user to create a page, he does not encounter this error.
    2. Imagining a subsite which has 4 pages with this issue, if I create a new subsite and copy all those 4 pages this new subsite, the errors disappear (the Site Title does not show up).
    3. I have also re-added him as the Site Owner, but still when he creates a new subsite and the pages, he still gets the error.

    What might be going on here?


    Shonilchi..
    Thursday, September 15, 2011 1:13 PM

All replies

  • Hi,

    have you checked if you are using same master page in all scenarios?

    If not then check it and then use the same.


    Thanks, Rahul Rashu
    Thursday, September 15, 2011 8:23 PM
  • Just to add to the previous, verify that the masterpage is checked in and published / approved
    -tom daly
    Friday, September 16, 2011 2:44 AM
  • Well, thanks first for the replies guys.. When I checked the master page (the default.aspx of the root site) it was not published nor submitted for approval.  Therefore, I am in the process of having the page published.  I will keep you posted of the results.
    Shonilchi..
    Friday, September 16, 2011 4:10 PM