none
Visual Studio Documentation does not work RRS feed

  • Question

  • Hi,

    I just installed Visual Studio 2008 Professional with the "default" option. I also installed the product documentation from the Setup's second link. In both cases, I get a "Success" as result. The Visual Studio works fine, created a dummy console application and a windows forms application to test, but on pressing F1 on any keyword in a C# source file, the Document Explorer says :

    URL: MS-help://MS.VSCC.v90/dv_commoner/html/1702ec84-76f9-4a82-9043-9ab8acb8aa5e.htm

    Information not found.....
    Cross-reference in body or broken link....

    My Settings are set to "Local Help" as I do not have a net connection on the workstation for online help.

    I have tried to Repair, re-install the product documentation, everything goes on smoothly, no errors reported. But, help does not show either through the IDE or when started independant of the IDE. I even tried un-installing and re-installing the complete Visual Studio 2008 alongwith the product documentation, with similar results..... everything goes on smoothly .. Sucess in everything ..... but no product documentation is available except for Syncfusion.

    Can anyone help ? Is there a configuration xml or something where I need to set options ?
    Sandeep
    Wednesday, July 2, 2008 6:46 AM

Answers