Visual Studio fails to open the project RRS feed

  • Question

  • Hi, ALL,

    I recently created a Virtual Machine for Windows 10 (didn't use 90-days trial). I didn't register it as I don't have a key.

    Then I tried to install MSVC 2017 Community for C++ desktop application - the installation failed.

    I was able to install it with the help from here.

    After the successful install I remove the environment variable and rebooted.

    Then I tried to open a solution for my project and the IDE just hanged.

    I tried to put that variable back, reboot and then open the same project - it still hangs.

    I know the project is fine since I can successfully open it in my actual Windows 8.1 + MSVC 2017 laptop.

    So my question is - how do I work with this? What did I do wrong? Does MSVC 2017 not compatible with Win10?

    Thank you.

    Monday, September 7, 2020 6:28 PM

All replies

  • So, what?

    No one knows whether MSVC 2017 can run on Windows 10?

    Or maybe I can't open 32-bit solution in this setup?

    Wednesday, September 9, 2020 6:19 AM