none
windows app can't access webservice after dot net 4.5.2 upgrade RRS feed

  • Question

  • I had a windows client app which has a service reference pointing towards a web service. It was working all fine and all of a sudden after the server was upgraded to 4.5.2 the app started to fail communicating to the web service.

    Another thing I noticed is the client can talk with the webservice if fiddler is capturing the traffic on the background.

    Anyone experienced similar issue? Do I need to change web.config after 4.5.2 update?

    Thursday, July 23, 2015 3:45 PM

All replies

  • As your issue is about web service configuration after .NET update on the server, and not about setup of the .NET Framework itself (this forum's topic), I suggest that you ask in a topical forum at the Microsoft ASP.NET Forums site, here:

    http://forums.asp.net/

    This may be a good place to start:

    http://forums.asp.net/28.aspx/1?WCF+ASMX+and+other+Web+Services

    Friday, July 24, 2015 12:13 AM
  • Hello LowProfileMaharjan,

    May I know your project type and programming language here? This forum is about .NET Setup and Installation, your case may not related to this forum.

    Best regards,

    Barry


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, July 24, 2015 7:59 AM
    Moderator