none
Exchange Server 2010 EMC Error WinRM RRS feed

  • Question

  • Hello  everybody,

    so  this is the thing... 

    i cant opet my EMC and the error states following : The WinRM client cannot process the request. It cannot determine the content type of the HTTP response from the destination computer.The content type is absent or invalid. It was running the command 'Discover -ExchangeServer -UseWIA $true -SupperssError &true - Current version 'Version 14.1 (Build 218.15)'

    I've tried ALL the forum tips, ALL options that i could find on blog, forums and what not... 

    absolutely nothing helped,  installing SP1, all that type in web.config, edit this edit that... WinRM config, install. uninstall.... everything... 

    I had this software firm installing SP1 for 2008R2 and new net.framework  the other day... can that be the couse? and how to  solve it?

    Can  anyone help?  

    Thursday, October 24, 2013 9:24 PM

All replies

  • Hello Ivan,

    first of all, stating you have tried 'ALL' things is very unspecific (and would include torching down you data center, as that's part of the sum of all suggestions to be found out there), and does not help in analyzing your problem. If you want specific advice, explain in detail just what it is you tried.

    Except from this minor advice on posting a problem however ...

    Discover -ExchangeServer -UseWIA $true -SupperssError &true - Current version 'Version 14.1 (Build 218.15)'

    Is almost certainly a defunct command. This may work a bit better:

    Discover-ExchangeServer -UseWIA -SuppressError -CurrentVersion 'Version 14.1 (Build 218.15)'

    If you didn't type the command yourself but indeed only tried to launch the Exchange management Console, you either misstyped when typing the command, or have corrupted files (reinstall the Management Console in that case).

    Maybe try running the command in the Exchange management Shell.

    Cheers,
    Fred


    There's no place like 127.0.0.1

    Friday, October 25, 2013 2:16 PM