locked
Disable UAC on WDP?

    Question

  • I need to disabe UAC under Windows Development Preview, but have had no luck. I did the "drag slider to bottom" thing from User and Account Settings, but UAC is still not disabled

     

    (as in, apps still require me to right click and Run as Administrator, instead of just automatically doing it)

    Thursday, September 15, 2011 6:58 AM

Answers

  • Yea I did, but I already found the fix to this :)

     

    I had to edit the registry and set EnableLUA from 1 to 0 and then reboot, UAC is now fully disabled :)

    • Marked as answer by Espionage724 Thursday, September 15, 2011 7:25 PM
    Thursday, September 15, 2011 6:47 PM

All replies

  • Just to be sure, have you clicked on OK located on the bottom right? It's quite hidden there and easy to miss...
    • Edited by MCCZ Thursday, September 15, 2011 7:09 AM
    Thursday, September 15, 2011 7:09 AM
  • Yea I did, but I already found the fix to this :)

     

    I had to edit the registry and set EnableLUA from 1 to 0 and then reboot, UAC is now fully disabled :)

    • Marked as answer by Espionage724 Thursday, September 15, 2011 7:25 PM
    Thursday, September 15, 2011 6:47 PM
  • ...But after that some metro apps might stop working :)
    Wednesday, December 7, 2011 11:09 AM