locked
can't activate windows 10 enterprise build 1511 error 0xc004f014 fresh install RRS feed

  • Question

  • I recently downloaded Win 10 Ent (pro) build 1511 and installed it on a system. After loading my drivers and programs and copying files overnight the system asked for Activation. I did as directed and tried to activate my MSDN product using the MSDN product key given to my account. This is the first of 5 machines I will be doing and I do not want to encounter this on all 5. I get the error code in the title.

    I have tried:

    slmgr /ipk ********* - I get an error message to run slui.exe 0x2a

    I ran slui and recieved code: 0xC004F069 - The software licensing service reported that the product SKU is not found.

    Then I tried:

    slmgr /skms kms.xspace.in and /skms mak.xspace.in

    slmgr /ato

    When I try to enter the key after I get the same message. I DO NOT accept re-install as an answer! I also do not accept "please post this in the appropriate community forum" as an answer either. Point me to what I need to do to fix it!

    Sunday, March 6, 2016 4:14 PM

All replies

  • Win10 setup forum is here

    (this is a pointer to a place where you can find help- accept it or not).


    • Edited by Pavel A Sunday, March 6, 2016 7:10 PM
    Sunday, March 6, 2016 7:08 PM
  • I have tried the SLUI.exe 4 like most of the posts say and I still cant activate. The "phone activation" wont happen it says it can't activate by phone.

    If it helps I have build 10586.122 which is prior to the Feb release just a couple of days ago.

    I also checked my update history and 1 update from Nov did not install and has failed twice.

    Sunday, March 6, 2016 8:34 PM