locked
cab file installtion problem RRS feed

  • Question

  • Hi all,
     
    I have a problem here that i m not able to install the cab file on my emulator. I have followed he steps to make the cab file given on :
    http://www.mobilepractices.com/2008/10/setupdll-sample-and-walkthrough-terms.html i also tried this link:

    http://www.smartmobiledevice.co.uk/HowTo

    then i m copying the cab file on the path "Windows-->Start Menu-->Accessories"

    Now when i try to install it from emulator I get this error message..........."Installation was unsuccessful.The program or setting can not be installed because it does not have sufficient system permissions."

    previously i had a problem that even i was not able to configure the emulator-->> i was trying to go to peripherals then when i tried to change "Serial Port 2" to "COM3" i got an error message "Unable to open serial port COM3.LastError=The system can find the file specified. "and "Error: Problem updating configuration.Not all settings have been updated." But this problem is solved when i did re-installation of "windows mobile sdk" so now i am able to change the peripherals settings.

    but during the installation i noticed one prerequisite of "windows mobile sdk", ".net compact framework v2 sp1" was not installed so i downloaded ".net compact framework v2 sp1 redistributable" but still the installer notified about missing of "compact framework v2 sp1"

    Well i m using windows vista.

    So if anybody knows how to run cab file on simulator now please help me soon.

    regards

    Madhup
    Tuesday, September 1, 2009 7:04 AM

Answers

All replies