locked
I Cant run anything but Internet?

    Question

  • Hey Guys what's Up ? I Am Running the Windows 8 Dev. Preview. And I CANT run anything at all but Internet Explorer And Google Chrome. I Made a new User account and I Still cant use anything. Everything closes on me when I Start it and gives me an error. And if I Decide to re - download it it crashes the browser and dosent start the Download Wizard. I Tried Restoring the PC And I Got an error that said " Insert your Windows installation or Recovery Media. IS There anyone that could help me out because I Really need to do something on my PC . Thank You

    Saturday, November 12, 2011 6:26 AM

Answers

  • hi there,

    are you sure your ISO was downloaded from Microsoft MSDN site? have you checked it before burning it? try the USB media (guide is a sticky on this forum)...

    it looks like your install is faulty, whether due to ISO/DVD or to hardware spécific problem.

    you can try to do a refresh (search "refresh" in this forum, you'll get to the steps involved in 2 clicks) as it will get you a 'clean' state, if this doesn't work, format and reinstall it after checking the download, by USB which gets the burning errors out of equation :)

     

    keep us posted.

    PierrE.

     


    Http://www.redkaffe.com - Consultant/Formateur en region PACA
    Saturday, November 12, 2011 7:32 AM

All replies

  • Hey Guys what's Up ? I Am Running the Windows 8 Dev. Preview. And I CANT run anything at all but Internet Explorer And Google Chrome. I Made a new User account and I Still cant use anything. Everything closes on me when I Start it and gives me an error. And if I Decide to re - download it it crashes the browser and dosent start the Download Wizard. I Tried Restoring the PC And I Got an error that said " Insert your Windows installation or Recovery Media. IS There anyone that could help me out because I Really need to do something on my PC . Thank You

    Saturday, November 12, 2011 6:27 AM
  • hi there,

    are you sure your ISO was downloaded from Microsoft MSDN site? have you checked it before burning it? try the USB media (guide is a sticky on this forum)...

    it looks like your install is faulty, whether due to ISO/DVD or to hardware spécific problem.

    you can try to do a refresh (search "refresh" in this forum, you'll get to the steps involved in 2 clicks) as it will get you a 'clean' state, if this doesn't work, format and reinstall it after checking the download, by USB which gets the burning errors out of equation :)

     

    keep us posted.

    PierrE.

     


    Http://www.redkaffe.com - Consultant/Formateur en region PACA
    Saturday, November 12, 2011 7:32 AM
  • Could you post back exact error that you are getting?

    Since when this problem start ?

     

    Saturday, November 12, 2011 12:01 PM