none
Hyper-V and Smartcards RRS feed

  • Question

  • I am using Windows 10 Professional with Hyper-V and I have turned on "Enhanced Session Mode Policy" as well as "Enhanced Session Mode" so that my Windows 10 guests are able to see the smartcard that is inserted in the host computer. Unfortunately, I can't seem to make it work. i tried to install Integration Services in the guest, but the option under "Action" never shows up.

    How am I supposed to get my guests to see the smartcard? Help please.

    Abbey

    Thursday, March 15, 2018 6:26 PM