locked
64bit windows 8 setup stopped at Checking your PC

    Question

  • My installation of Windows 8 stopped at Checking Your PC screen. Does anyone get this?

    My copy is the 64bit version with developer tools. I tried running setup both from DVD and harddrive but none of them worked

    Appreciate any help!


    • Edited by sonle2k Thursday, September 15, 2011 3:06 AM edit title
    Thursday, September 15, 2011 3:05 AM

Answers

  • Nevermind. I've got around this issue now :) here's is what I did for those interested

    I was trying to install the 64bit version from within windows 7, and I think this is where the issue is. After having above issue, I tried to boot in safemode, the installation went pass that check but I was notified that Windows 8 setup cannot be executed in safemode

    I have now finally got the installation running by going straight to sources folder on the ISO and run setup.exe from there and choose custom install instead of let it auto-run


    Thursday, September 15, 2011 9:17 AM

All replies

  • Hi there,

    Do you mind providing the details of your PC configuration you are trying to install the Windows Developer Preview version on? Does the 32bit version work or still fails?

    Thanks,

    Bobby

    Thursday, September 15, 2011 5:02 AM
    Answerer
  • Nevermind. I've got around this issue now :) here's is what I did for those interested

    I was trying to install the 64bit version from within windows 7, and I think this is where the issue is. After having above issue, I tried to boot in safemode, the installation went pass that check but I was notified that Windows 8 setup cannot be executed in safemode

    I have now finally got the installation running by going straight to sources folder on the ISO and run setup.exe from there and choose custom install instead of let it auto-run


    Thursday, September 15, 2011 9:17 AM
  • Hi Bobby

    Thanks for asking. I was trying to do a clean install it to a primary partition while running windows 7. I ran setup.exe inside the sources folder and it's all good now :)

    Cheers

    Son

    Thursday, September 15, 2011 9:20 AM
  • I had this issue also. Thank you for the solution about browsing directly to the setup.exe.
    Jay in Atlanta
    Thursday, December 22, 2011 4:21 PM