locked
Explorer > Model View: No objects (Attributes, Hierarchies, Collections) display on page. RRS feed

  • Question

  • The Model View page doesn't display and attributes, hierarchies, collections, etc. when I explore my model by clicking Explorer from the home page.  All of the entities, hierarchies, etc are present in their respective drop downs and I can work with the model, I just can't see them on the Model View page.  Any suggestions?

    Wednesday, November 2, 2011 4:17 PM

Answers

  • Hi,

    The Model View page display is controlled in System Adminstration.  If you want to see the attributes, hierarchies collections for an entity, that entity must be under the model in the tree structure. 

    To make this assignment, drag an entity from the list on the right and drop it on the model name in the structure on the left as shown in the screen shot below.

    Note if you have more than one entity under the model, the user will see both entities on the Model View page in Explorer and can then click through to see the specific attributes, hierarchies, etc.. for the selected entity.

     

    Pam Matthews

    www.profisee.com

     

    • Proposed as answer by Pam Matthews Wednesday, November 2, 2011 9:22 PM
    • Marked as answer by Challen Fu Thursday, November 10, 2011 10:24 AM
    Wednesday, November 2, 2011 9:21 PM
  • This may happen if you have lost the "update" right on particular model . browse to user /group permission and try giving update permission to model on whole for that user  and check out if it works
    • Edited by AnupKumar Wednesday, November 9, 2011 4:50 PM
    • Marked as answer by Challen Fu Thursday, November 10, 2011 10:24 AM
    Wednesday, November 9, 2011 4:49 PM

All replies

  • Hi,

    The Model View page display is controlled in System Adminstration.  If you want to see the attributes, hierarchies collections for an entity, that entity must be under the model in the tree structure. 

    To make this assignment, drag an entity from the list on the right and drop it on the model name in the structure on the left as shown in the screen shot below.

    Note if you have more than one entity under the model, the user will see both entities on the Model View page in Explorer and can then click through to see the specific attributes, hierarchies, etc.. for the selected entity.

     

    Pam Matthews

    www.profisee.com

     

    • Proposed as answer by Pam Matthews Wednesday, November 2, 2011 9:22 PM
    • Marked as answer by Challen Fu Thursday, November 10, 2011 10:24 AM
    Wednesday, November 2, 2011 9:21 PM
  • This may happen if you have lost the "update" right on particular model . browse to user /group permission and try giving update permission to model on whole for that user  and check out if it works
    • Edited by AnupKumar Wednesday, November 9, 2011 4:50 PM
    • Marked as answer by Challen Fu Thursday, November 10, 2011 10:24 AM
    Wednesday, November 9, 2011 4:49 PM