none
.net3.5sp1 hotfix. RRS feed

  • Question

  • Hi everyone,

    I've a custom library written in .NET 40 that implements a WCF client to connect to a JAVA Web Service. For interoperability reasons I have to set to true the EnableUnsecuredResponse of a custom asymmetric binding element. Now, because my customer have Visual Studio 2008 and a lot of servers with .NET Framework 3.5SP1 installed, I try to 'downgrade' the project to that framework. The property above isn't present in that framework but, I read on some other posts, there is a fix from Microsoft that enable that feature on 3.5SP1. The fix (http://support.microsoft.com/kb/971493) is there but I can't download it from everywere.

    After some searches, I find a downloadable hotfix rollup at Code Gallery but is only for Windows 7 and WindowsServer 2008 r2: http://code.msdn.microsoft.com/KB981002

    Something similar for Windows XP/ Windows Server 2003 ?

    Maybe someone can help me?

    Thanks in advance,

    Gianni Ghezzi.

    Thursday, September 16, 2010 12:48 PM

Answers

  • Hi,

    Thanks for your post. I checked the KB971493, it claims to have a hotfix for Win2003/XP but I didn't find a download link or something. I would suggest you contacting the support to get immediate help.


    Please mark the right answer at the right time.
    Thanks,
    Sam
    • Marked as answer by SamAgain Monday, September 27, 2010 6:47 AM
    Friday, September 17, 2010 3:22 AM