none
Bing Map mail app throws the error in desktop Outlook 2013 SP1: APP ERROR This app could not be started. Close this dialog to ignore the problem or click " Restart" to try again. RRS feed

  • Question

  • I created a mail app, and the app cannot be activated on outlook 2013 sp1, but it activated successfully when it is launched in OWA.  The mail app used to work fine, so I tried testing the activation of the Bing Map app.  The Bing Map app is also having the same problem.  I'm using Office 365 Exchange account and none of the mail apps (even the Microsoft official ones) can be activated in Outlook 2013 sp1.  My Outlook version is (15.0.4569.1503) MSO (15.0.4569.1506) 64 bit Part of Microsoft Office Professional Plus 2013.
    Friday, March 28, 2014 2:25 PM

Answers

All replies

  • Hi,

    Since I failed to reproduce your issue, what's the version of your Operation System and IE?

    Does the issue happen to all PCs or just a specific one? I suggest you running it in other machines.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, March 31, 2014 7:35 AM
    Moderator
  • OS: Windows 8.1 Enterprise

    Update for Windows 8.1 for x64-based Systems (KB2919442)

    IE: Version: 11.0.9600.16521

    Update Version: 11.0.4 (KB2925418)

    Only my pc has Outlook sp1 installed and Bing Map doesn't work on my machine.  Bing Map works on the other pc that does not have Outlook sp1 installed works.


    • Edited by Hilda Wednesday, April 9, 2014 4:47 PM
    Wednesday, April 9, 2014 2:08 PM
  • Hi,

    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.

    Sorry for any inconvenience and have a nice day!


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, April 11, 2014 1:38 AM
    Moderator
  • Hi,

    Do you know what's the version of your Exchange server and where it is hosted?

    Friday, April 11, 2014 5:18 PM
  • We are using Office 365 Exchange, my email address is hilda.lee@netdexterity.com
    Friday, April 11, 2014 6:12 PM
  • Hi,

    Since you are using O 365, I would appreciate if you can open phone support case with Microsoft as we needs to verify certain things and also collect logs which is not possible via this Forum Support.

    To open phone support case, you may contact us on 1-800-936-4900 or alternately you may visit our website http://support.microsoft.com/oas

    Hope this helps

    Monday, April 14, 2014 12:24 PM
  • This problem occurs for all Office 365 environment, I just tried opening a new developer Office 365 account and added the email address to my Outlook 2013 sp1.  The bing map app cannot be activated within Outlook 2013.
    Tuesday, April 15, 2014 10:26 PM
  • We're looking into this.
    Wednesday, April 23, 2014 10:52 PM
  • Hi,

    I was not able to repro your issue on my O365 developer account.

    Can you please provide more details to help us investigating this issue?

    1. When you say "cannot be activated", do you mean the app bar (gray bar) does not show up?

    2. Can you provide fiddler trace (starting before opening outlook)

    Friday, April 25, 2014 6:31 PM
  • This error happens in Outlook SP1, and I realize the Bing Map stopped working around beginning of April.  I am not sure if it is something to do with the Windows update. See my version numbers from threads above. 

    I tried to open Fiddler to capture traffic prior to opening Outlook, but it prevents Outlook from opening accounts, it was complaining about , so I had to open Outlook first and then open Fiddler to capture traffic.  I clicked on Bing Map afterwards to ensure the requests for Bing Map is captured.  Here is the trace, https://onedrive.live.com/redir?resid=8C09478463F20CC!228&authkey=!AMvIMIAiWTHj5Lg&ithint=file%2c.saz

    This is the error message that I got when I clicked on Bing Map.


    • Edited by Hilda Friday, April 25, 2014 7:56 PM
    Friday, April 25, 2014 7:54 PM
  • Hello, can you try this out to see if it helps?

    Steps:

    1) Shut down all your Office apps (verify with task manager that all tasks have completed shut down)

    2) Boot Word

    3) Click File | Options | Trust Center | Trust Center Settings | Trusted App Catalogs | Click Clear button

    4) Confirm YES

    5) Confirm OK | OK | OK | OK

    6) Shut down Word

    7) Restart Outlook and see if Bing Maps is working

    Monday, April 28, 2014 9:38 PM
  • I tried the steps above, it didnt' work.  There were not any entries in the Trusted App Catalogs setting, but I still clicked on the Clear button and followed the exact instructions.  The error is the same.  See the trace here, https://onedrive.live.com/redir?resid=8C09478463F20CC!229&authkey=!AG2I0ZIViW7VO-c&ithint=file%2c.saz
    Tuesday, April 29, 2014 1:22 PM
  • I will consult some folks to get some other ideas.  Thank you for your patience.
    Thursday, May 1, 2014 6:47 PM
  • I am also having the same issue... willing to help if you need another test subject!
    Thursday, May 1, 2014 6:49 PM
  • Hi Rick and Hilda, is Bing Map the only app not working for you?  That is, are you able to activate other Outlook apps?

    Thursday, May 1, 2014 10:30 PM
  • The only other one I have tried was the "action items" and it did not work either... same problem as the bing maps.
    Thursday, May 1, 2014 10:55 PM
  • Hi Rick, to confirm, Bing Map and Action Items is working fine for you in OWA (Outlook Web Access)?
    Thursday, May 1, 2014 11:51 PM
  • Yep... working fine in OWA.  I tried it on the desktop version on both my Surface 2 Pro (not much else installed beyond the factory install and Office) and on my office laptop (Win 8 with Office, has more junk installed though), both behaved in the same manner... same issue on both.  Both are up to date with regard to updates.
    Friday, May 2, 2014 12:28 AM
  • I just found the solution... see article below:

    http://support.microsoft.com/kb/2761180/en-us

    Friday, May 2, 2014 12:40 AM
  • Glad it is working for you, Hilda can you give Rick's solution a try?
    Friday, May 2, 2014 12:54 AM
  • yes, that worked for me as well. thanks
    Monday, May 5, 2014 11:35 AM