locked
Unable to update Silverlight WP8.1 app RRS feed

  • Question

  • I can update UWP apps without any problem

    However, whenever I update the package of a WP8.1 app, the follow error occurs on the submission page and the  Submit button is disabled. 

    Store listings

    We can't show details for this section right now. Please refresh the page or try again later.

    The happens only after the app package is updated, and it has been 100% reproducible for the past 20 hours or so.  I have tried a dozen times and all possible combinations that I can think of: updating listing, then package, removing the old page, saving it then uploading the new one, deleting the submission multiple times, uploading an ARM package instead of an AnyCPU package...

    Anyone else experiencing the same problem?


    Hong

    Saturday, May 19, 2018 2:03 PM

All replies

  • I have the same issues here.

    I have completed all other processes for submission, but Store listings is disabled so I couldn't complete it and the submit button is disabled.

    • Edited by Abbas A Saturday, May 19, 2018 5:58 PM
    Saturday, May 19, 2018 5:57 PM
  • Thanks a lot for the information, Abbas.  I am communicating with their support staff via a chat session follow-up.  Your information will help them chase the bug in the right direction, not focusing on a specific account. 

    Hong

    Saturday, May 19, 2018 6:20 PM
  • You're welcome. Actually, I was the one to report about this bug yesterday morning, then shortly after Microsoft disabled the Store listings section. I will be more than happy to provide more details about it.
    Sunday, May 20, 2018 1:40 AM
  • I wonder what's taking them too long? were you able to overcome this problem?

    Sunday, May 20, 2018 10:09 AM
  • I have just checked.  The problem remains. I started to have this problem on Friday afternoon.  It is Sunday morning now.  Hope they will resolve this on Monday.   I thought it was a very serious urgent issue.

    Hong

    Sunday, May 20, 2018 11:58 AM
  • Hi Hong,

    I will contact Dev Center support team to report and check this case status.

    @Abbas A    Could you please share your ticket number if you have opened up a support ticket?

    Best regards,

    Mattew Wu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, May 21, 2018 2:57 AM
  • Thank you, Mattew.

    I have just checked it gain and the problem is still there.

    My case#: SRX1426716811ID 


    Hong

    Monday, May 21, 2018 11:06 AM
  • Here it's: SRX1426878992ID

    _________________________________

    Edit:

    I meant this one: SRX1426746304ID

    • Edited by Abbas A Monday, May 21, 2018 5:11 PM
    Monday, May 21, 2018 2:09 PM
  • I was able to workaround this and submit my application. I removed the whole submission and started a new one, but before completing any other section I started first with Store listing. Then, I uploaded my package then I completed the rest of the sections and everything went so smooth.

    Don't know why this happened in the first place. In the first submission I started completing each section in their respective order and then there was problems with Store listing (this happened two times).


    • Edited by Abbas A Monday, May 21, 2018 8:50 PM
    Monday, May 21, 2018 8:49 PM
  • Thank you for the update, Abbas.

    What you did is one of the numerous combinations that I tried to no avail.  I tried it again, but the problem remains.  Here is what I have just done:

    1. Delete the submission.
    2. Click Update.
    3. Update Store listings and save.
    4. Upload a new package, delete the old one, then save.


    Hong

    Monday, May 21, 2018 9:57 PM
  • In the fourth step, I actually did it in this order:

    First delete the package, quit current tab, open this page agin, then upload, then save.

    I don't know if this gonna work in your case or not. I mean, can you delete the package first then upload a new one in case of updating a submission? I'm guessing no. If you can, then I wouldn't be hold accountable if something goes wrong.

    Monday, May 21, 2018 11:27 PM
  • Thank you for the information.  I actually deleted the older package first, but I saved it after deletion, then went back to add the new package if I remember correctly.

    Here is the latest from Microsoft regarding this issue:

    "I wanted to follow up with you and let you know that we are looking into the issue and it appears that this is a known issue with the store. I will follow up with you as soon as we have an update."


    Hong

    Monday, May 21, 2018 11:39 PM
  • Glad to hear that. Thanks for letting me know.
    Tuesday, May 22, 2018 12:34 AM
  • Hi Hong,

    Then you may firstly wait some time for the follow up.

    If I have response, I will also update here.

    Thank you.

    Best regards,

    Mattew Wu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, May 22, 2018 7:12 AM