locked
.net support version RRS feed

  • Question

  • Does Windows CE support .net 3.0

    I would like to know the .net version supported by different windows CE version

    thanks...
    • Moved by Jing0 Monday, November 2, 2009 6:26 AM (From:Windows Forms Designer)
    Wednesday, October 28, 2009 12:47 PM

Answers

  • Windows CE does not support .NET Framework at all. Instead it supports a trimmed down version called .NET Compact Framework. Please read this:

    Differences Between the .NET Compact Framework and the .NET Framework
    http://msdn.microsoft.com/en-us/library/2weec7k5.aspx  

    Please mark the post that helps you, and unmark that does not. This benefits our community members.
    • Marked as answer by warrentang Tuesday, November 3, 2009 3:11 AM
    Monday, November 2, 2009 6:56 AM

All replies

  • Windows CE does not support .NET Framework at all. Instead it supports a trimmed down version called .NET Compact Framework. Please read this:

    Differences Between the .NET Compact Framework and the .NET Framework
    http://msdn.microsoft.com/en-us/library/2weec7k5.aspx  

    Please mark the post that helps you, and unmark that does not. This benefits our community members.
    • Marked as answer by warrentang Tuesday, November 3, 2009 3:11 AM
    Monday, November 2, 2009 6:56 AM
  • Thanks for ur reply..it really helped...
    Wednesday, November 18, 2009 9:49 AM