none
WES7-P Tablet PC Settings doesn't open. RRS feed

  • Question

  • Hello.

    I have strange problem with Tablet PC feature:

    1. I install WES7 P based on application compatibility template and P license.

    2. The Tablet PC settings application was working fine - calibration, setup everything worked ok.

    3. Seems like after using windows update or installing some drivers, I tried to open the Tablet PC Settings from the control Panel I can see the window for few msec sometimes and then disappear.

    4. I can add that the name of the program changed in the control panel from "Tablet PC Settings" to "Tablet PC Settings Control Panel"

    Please Help.

    Thursday, March 22, 2018 7:29 PM

All replies

  • Obviously, something broke with the updates and device drivers.

    1. What device drivers did you add?

    2. Do you know what updates were added?

    Oddly enough, what this reminds me of is that the language pack has to be re-added for some reasons.


    Sean Liming - Book Author: Starter Guide Windows 10 IoT Enterprise - www.annabooks.com / www.seanliming.com

    Friday, March 23, 2018 1:14 AM
    Moderator
  • Thanks for the fast responding.

    The List of updates and drivers is too long, I'm trying in parallel to reproduce the phenomena, currently without success


    The re-added of language pack helped however the PC Tablet settings hangs, each operation takes 20 - 30 seconds.

    Wednesday, March 28, 2018 6:13 AM