locked
Get error when deploy azure stack RRS feed

  • Question

  • hello everyone:

    today i deploy azure stack failure in step of 'domianjoin',so i follow the guid ,add '192.168.100.2 Azurestack.local' in hosts. and i try to ping azurestack.local ,it returned 192.168.100.2.then i re-run the poc depolyment script. but it still fails at domainjoin step!! anyone can help me?thanks a lot!

    BTW,in my environment,there is no dns server in intranet,i just use public dns server and i don't use proxy server, directly connected to the Internet.




    Tuesday, May 24, 2016 12:33 PM

All replies

  • Hi,

    Have you tried repaving the entire Azure Stack POC installation including the OS installation?
    If yes, and the installation still fails, have you tried checking the Deployment logs to check if any errors have popped up?
    You could find the logs using the following steps:
    Run Invoke-DeploymentLogCollection.ps1 from <mounted drive letter>:\AzureStackInstaller\PoCDeployment\ . The logs will be collected to C:\LogCollection\<GUID>

    If you require assistance to analyze the logs and troubleshoot the issue please send us an email at ascustfeedbackatmicrosoftdotcom and we will set up a workspace where you can upload the logs for us to analyze.

    Regards,
    Malar.


    Wednesday, May 25, 2016 11:05 AM
  • thanks~ Nagamalar!
    Friday, May 27, 2016 2:44 AM
  • Hi,

    Have you been able to resolve your issue?

    Regards,
    Malar.

    Wednesday, June 1, 2016 3:21 AM