locked
Visual Studio 2012 & .Net 4 - How to cause .Net to install itself on the client PC RRS feed

  • Question

  • When I publish a new version of a program created with Visual Studio 2012, I want it to install .Net 4 (or .Net 4.5 depending on which I'm using) on the client PC if it's not already there. I have included several entries that refer to .NET Framework 4 in the requirements list and also the Windows installer 4.5, but when the user tries to run the application in his PC (with Win XP) an error appears saying something like Common language runtime is needed... Doesn't it form part of .Net 4? I don't know what I'm doing wrong...

    Thanks


    Mariela 77


    • Edited by Mariela 77 Monday, May 6, 2013 10:53 AM
    Monday, May 6, 2013 10:41 AM

Answers

All replies