locked
SQL Server 2016 Evaluation download not working RRS feed

  • Question

  • I'm not sure if this is the place to ask this but I can't find anywhere else to do it.  I'm trying to download the SQL Server 2016 with SP1 from the Microsoft Evaluation Center and it doesn't seem to work.  I can download the 2014 or the 2017 versions of SQL just fine so I don't think it's being blocked by anything.  Maybe there is something wrong with the link but I'm not sure who to contact about that.  My SQL Server 2016 download just sits at 0%.
    Thursday, October 26, 2017 11:46 AM

Answers

All replies

  • Its working for me

    I tried it from this link

    https://www.microsoft.com/en-us/evalcenter/evaluate-sql-server-2016


    Please Mark This As Answer if it solved your issue
    Please Vote This As Helpful if it helps to solve your issue
    Visakh
    ----------------------------
    My Wiki User Page
    My MSDN Page
    My Personal Blog
    My Facebook Page

    Thursday, October 26, 2017 12:01 PM
    Answerer
  • That's the one I'm going to.  I don't know, maybe our firewall doesn't like 2016.  Like I said I can download the 2017 above it and the 2014 below it but the 2016 version never gets past 0%.  Thanks for the reply, I guess it's just me.
    Thursday, October 26, 2017 12:48 PM
  • Hi bigdrinkofwater,

    If you are experiencing any issue when using Eval Center, please submit a feedback to Microsoft directly via ‘Site Feedback’ button at the bottom of the page.

    If you have any other questions, please let me know.

    Regards,
    Lin

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, October 27, 2017 1:55 AM