none
Wave1/April 2013 Update problem RRS feed

  • General discussion

  • Did someone updated his WCE7 PB to Wave1 or April 2013 update? Everytime I tried to update, I encounter an error after acquiring all needed files. I don't have to say that still SharedSource is not available to download it (Download button grayed out), but I get the img file from MyOEM which is corrupted anyway. Microsoft, thank you. Great support!
    • Changed type Pawel W Z Friday, May 24, 2013 7:29 AM
    Friday, May 24, 2013 7:02 AM

All replies

  • MigrationUser is a dummy user, it was me. I have download this DVD from 

    https://myoem.microsoft.com/

    but you have to be a registered partner or employee. If you do have a MSDN subscription then it's available there. If none of the above then you have to contact MS support or your dealer. I don't know about MSDN DVD, but from MyOEM is still corrupted, so above instruction apply.

    Monday, May 27, 2013 4:40 PM
  • You mean that when you run WEDU with orginal WEC7 cd inserted it does download ShareSource update? I do have SharedSource installed and Wave1 is updating it too, that's why it is asking for it. If you don't have the shared source installed before then maybe it is true.
    Tuesday, May 28, 2013 10:10 AM
  • no, that trick does not work. I have inserted my original CD (tried CD 1 an CD 2), but I was not able to pass that point!
    Thursday, June 6, 2013 9:29 AM