import project RRS feed

  • Question

  • User675557530 posted

    Hi everyone, can you help me please?

    I try to import project but i have probleme with reference in application.

    Severity Code Description Project File Line Suppression State
    Error CS0246 The type or namespace name 'BundleCollection' could not be found (are you missing a using directive or an assembly reference?) test E:\Continental-Massa-Admin\Massa.Admin\App_Start\BundleConfig.cs 9 Active for BundleCollection, i tried to add reference :

    Application work before i received it, so how i have to do for handle probleme of namespace?

    thanks for help

    Friday, October 21, 2016 11:43 PM

All replies

  • User-183374066 posted

    You can install package from nuget to your project

    Install-Package Microsoft.AspNet.Web.Optimization

    and if it doesn't work then what you can do is create a new web project (mvc/webform whatever) build it, go to bin folder of that project, get Optimization dll from there and paste it to your problem project. 


    Saturday, October 22, 2016 12:05 PM
  • User675557530 posted

    Thanks you I tried but i have

    error picture is here -> http://hpics.li/62c505b

    source developped with visual studio 2013 i HAVE visual studio 2013, why i have this problem?


    Saturday, October 22, 2016 5:05 PM
  • User-2057865890 posted

    Hi Jikaill,

    Are both projects built to the same .NET Framework version? Make sure all projects point to the same version of the DLL and recompile all. Files in assemblies are referenced with absolute paths in the project file. Therefore, it is possible for users who work in a multideveloper environment to be missing a referenced assembly in their local environment. To avoid these errors, it is better in these cases to add project-to-project references. 

    reference: https://msdn.microsoft.com/en-us/library/ez524kew.aspx 

    Best Regards,


    Monday, October 24, 2016 7:22 AM
  • User675557530 posted

    Thanks chris, iits good app work,, the true problem was for use project i had to just open csproj file of project in visual studio, thanks for helped.

    Monday, October 24, 2016 10:03 AM