none
Support on YouTube embed codes RRS feed

  • Question

  • I am having difficulty generating YouTube embed codes that work with my MicroSoft Expression Web 3.0 editor.

     

    Expression Web uses DTD XHTML 1.0 Transitional coding.  When I try the two YouTube suggested embed codes they don’t work.

     

    <iframe width="560" height="315" src="http://www.youtube.com/embed/TrcOig8B8_A" frameborder="0" allowfullscreen></iframe>

     

    <object width="560" height="315"><param name="movie" value="http://www.youtube.com/v/TrcOig8B8_A?version=3&amp;hl=en_US&amp;rel=0&amp;hd=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/TrcOig8B8_A?version=3&amp;hl=en_US&amp;rel=0&amp;hd=1" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>

     

    When I try this Facebook like <iframe> code it works fine.

    <iframe src="http://www.facebook.com/plugins/like.php?href=www.AutoGiftGarage.com&amp;layout=button_count&amp;show_faces=true&amp;width=90&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>

     

    What is the problem?  I need your assistance to generate a similar code that works with Expression Web.

     

    Thank you in advance for your assistance.
    • Moved by Lori DirksModerator Friday, November 18, 2011 5:45 PM moving to the Web forum (From:Expression Community Site Feedback)
    Wednesday, November 16, 2011 3:07 AM