locked
404 errors RRS feed

  • Question

  • User-2144789271 posted

    Yesterday I did over 100 windows updates to my server. ( Windows Server 2008 R2 )

    Before that my domains redirected to the appropriate folder on the server and the web page would appear.

    As of yesterday I have found it neccesary to include the FULL path, ie (http://65.96.64.69/dmcenterprises/default.htm) in the redirect.

    As an example, http://65.96.64.69/renee will give you a 404 error however, http://65.96.64.69/renee/default.htm  opens the page.

    Can anyone tell me what setting may have changed to stop allowing using just the URL without the FULL path as it worked before?

    Any help is greatly appreciated, Thanks in advance.

     

    Doug / DMC2U

    dmc2u@dmc2u.com

    Thursday, August 11, 2011 10:28 AM

Answers

  • User-2144789271 posted

    Uninstalled Windows Server 2008 R2 SP1 - PROB LEM SOLVED !!

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Thursday, August 11, 2011 9:11 PM

All replies

  • User-1672167363 posted

    Hello,

    Of the over 100 Hundred Windows Updates  did that include Windows 2008 Service Pack 1 ?

    Maybe this http://forums.iis.net/t/1175925.aspx thread in IIS Net Classic Forum

    matches the problems ?

    Martin

     

    Thursday, August 11, 2011 4:25 PM
  • User-2144789271 posted

    Uninstalled Windows Server 2008 R2 SP1 - PROB LEM SOLVED !!

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Thursday, August 11, 2011 9:11 PM
  • User-1672167363 posted

    Hi,

    So the answer was yes.

    Windows 2008 Service Pack 1 was installed.

    And removal solved the problems:D.

    Martin

     

    Friday, August 12, 2011 11:33 AM