none
No worksheets shows and menu is unabled when Excel file name includes a special character """(Unicode U+FF02, UTF-16 0xFF02, Shift_JIS 0xFA57). RRS feed

  • Question

  • Dear anyone who concerns,

    No worksheets shows and menu is unabled when Excel file name includes a special character

    which is a multi-byte, double-quotation like character """.

    (Unicode U+FF02, UTF-16 0xFF02, Shift_JIS 0xFA57)

    Removing the character, Excel opens ordinally.

    Would you please let me know the reason why the symptom above occurs ?

    Thank you very much in advance.


    • Edited by study-park Friday, August 15, 2014 7:46 AM
    Friday, August 15, 2014 1:17 AM

Answers

  • Hi,

    I made a new worksheet with name "book"1.xlsx", it works fine for me in Excel 2010 on Windows 7.

    My Excel version:

    I would suggest upgrading Excel to the lastest version, also you can try repairing Office.

    If this doesnot help you, would you mind uploading a sample workbook through OneDrive for us to reproduce this issue?

    Regards,

    George


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by study-park Friday, August 22, 2014 12:09 AM
    Tuesday, August 19, 2014 9:19 AM
    Moderator

All replies

  • Would you please let me know the reason why the symptom above occurs ?

    I do not think anyone can answer that.

    I can't reproduce this behavior with XL2002 and XL2010 on WinXP.

    Which Excel versionand which OS did you use? Maybe somebody else has an idea.

    Andreas.

    Saturday, August 16, 2014 8:39 AM
  • Hi,

    I have tested in Excel 2013 and Excel 2010, I can't reproduce this issue.

    I can set a workbook with """ and """ in Excel 2013, it works fine.

    I can set a workbook with """ in Excel 2010, it works fine. But I can't set a workbook name with """ since:

    As Andreas mentions, we need to know Excel version and how to reproduce this issue.

    In addition, since this issue is more related to Excel product, I would recommend you to get support from Technet Excel IT Pro Discussions forum.

    Regards,

    George.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, August 18, 2014 2:06 AM
    Moderator
  • Dear Andreas and George,

    Thanks for replies.

     

    I am using Excel 2010 on Windows 7.

    Please rename your Excel to book"1.xlsx and double-click it to open

    and see if worksheets show or menu is enabled.

     

    Best regards.

     

    Tuesday, August 19, 2014 9:02 AM
  • Hi,

    I made a new worksheet with name "book"1.xlsx", it works fine for me in Excel 2010 on Windows 7.

    My Excel version:

    I would suggest upgrading Excel to the lastest version, also you can try repairing Office.

    If this doesnot help you, would you mind uploading a sample workbook through OneDrive for us to reproduce this issue?

    Regards,

    George


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by study-park Friday, August 22, 2014 12:09 AM
    Tuesday, August 19, 2014 9:19 AM
    Moderator
  • Dear George,

    Thank you for your reply.

    My Excel version is:

    14.0.7128.5000 (32-bit)

    in Microsoft Office Professional Plus 2010

    I will get support from Technet Excel IT Pro Discussions forum

    following your advice.

    I appreciate your kind support.

    Best regards.

    Wednesday, August 20, 2014 4:13 AM