none
Setup Complete (VS 2013 Ultimate), however not all features installed correctly RRS feed

  • Question

  • Hi,

    after I have successfully installed VS 2013 ultimate on a test computer (with no issues), I am installing it on Windows 7 64bit Enterprise (build 7601: Service Pack 1) dev machine, with all updates applied. Once installation completes, I receive a number of warnings (see attached image).

    In the log file there are number of "fail" messages and bellow you can find some (partial message with private data removed):

    [1824:0BB4][2014-11-06T08:19:06]e000: Error 0x80070002: Failed to move verified file to complete payload path: C:\ProgramData\Package Cache\{BB0D9EE5-F7B1-4986-AF62-DB3BED9A83BC}v12.0.21005\packages\vc_compilerx64natres\vc_compilerx64natres.msi
    [1824:0BB4][2014-11-06T08:19:06]e000: Error 0x80070002: Failed to cache payload: vc_compilerx64natres
    [1AC0:1EF4][2014-11-06T08:19:06]i000: MUX:  Verify Failed.  Retry acquiring, Retry Count: 1 of 3

    [1AC0:1EF4][2014-11-06T08:19:06]e314: Failed to cache payload: vc_compilerx64natres from working path: C:\Users\USER_NAME\AppData\Local\Temp\{8c13edfc-064c-4ba0-91cd-5b04248be882}\vc_compilerx64natres, error: 0x80070002.

    [1824:0BB4][2014-11-06T08:19:31]e000: Error 0xc000000d: Failed authenticode verification of payload: C:\ProgramData\Package Cache\.unverified\sqldom_amd64
    [1824:0BB4][2014-11-06T08:19:31]e000: Error 0xc000000d: Failed to verify signature of payload: sqldom_amd64
    [1824:0BB4][2014-11-06T08:19:31]e310: Failed to verify payload: sqldom_amd64 at path: C:\ProgramData\Package Cache\.unverified\sqldom_amd64, error: 0xc000000d. Deleting file.
    [1824:0BB4][2014-11-06T08:19:31]e000: Error 0xc000000d: Failed to cache payload: sqldom_amd64
    [1AC0:1EF4][2014-11-06T08:19:31]i000: MUX:  Verify Failed.  Retry acquiring, Retry Count: 1 of 3

    This is just a small section from the log file. Simmilar errors are repeated.

    Any help would be appreciated.

    PV


    • Edited by PV66 Thursday, November 6, 2014 7:08 PM additional information
    Thursday, November 6, 2014 1:52 PM

Answers

  • Barry,

    I had to move on this, so after reimaging my machine with the fresh Windows 7 installation I was able to install VS 2013 from the same media without any issues.

    In regards to log file, only thing that remains is the segment I have posted with my question. If you could analyze that and potentially help someone with the same issue in the future, that would be the only option.

    Thanks for trying to help.

    PV


    • Marked as answer by PV66 Friday, November 14, 2014 1:42 PM
    • Edited by PV66 Friday, November 14, 2014 1:43 PM
    Friday, November 14, 2014 1:42 PM

All replies

  • Hello PV,

    The error info shows 0x80070002 means file not found error. Since most of your errors report Verify Failed. The recommend solution for your issue is to verify your ISO first.

    Please use the following tool to verify your ISO:

    http://support2.microsoft.com/kb/841290

    I think your ISO may corrupt when install this package. Or you should check the following:

    1. Make sure you have full permission to run the installation

    2. Make sure you've disabled AV software when install.

    Regards,



    Barry
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, November 7, 2014 7:10 AM
    Moderator
  • Hi.


    I have admin rights on the machine and the AV is off. I have used the same media without any issues to install VS 2013 Ultimate on a different machine. Do you have any other suggestion?

    • Edited by PV66 Friday, November 7, 2014 5:00 PM
    Friday, November 7, 2014 11:41 AM
  • Hi PV66,

    Try the following:

    1. Clear %temp% folder in your OS

    2. Run this tool to see if you can fix this issue:

    http://support2.microsoft.com/mats/program_install_and_uninstall

    3. Try the web installer instead of ISO, web-installer supports verify checksum when it is downloading.

    4. You may also try sfc /scannow from cmd to see if you have any system issue there.

    Regards,



    Barry
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    Wednesday, November 12, 2014 3:04 AM
    Moderator
  • Hi Barry.

    Thanks for your suggestions but, unfortunately, it did not help. Do you have anything else that you would want me to try?

    PV

    Wednesday, November 12, 2014 6:04 PM
  • @PV,

    Well I have to collect your logs to see details now. Please use  http://aka.ms/vscollect  to gather the installation logs. After using it, you will find vslogs.cab from %temp% folder. Please upload the file to https://skydrive.live.com/  and share the link here.

    The log will tell me what is real problem of your issue.

    Regards,



    Barry
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, November 14, 2014 10:42 AM
    Moderator
  • Barry,

    I had to move on this, so after reimaging my machine with the fresh Windows 7 installation I was able to install VS 2013 from the same media without any issues.

    In regards to log file, only thing that remains is the segment I have posted with my question. If you could analyze that and potentially help someone with the same issue in the future, that would be the only option.

    Thanks for trying to help.

    PV


    • Marked as answer by PV66 Friday, November 14, 2014 1:42 PM
    • Edited by PV66 Friday, November 14, 2014 1:43 PM
    Friday, November 14, 2014 1:42 PM