locked
Azure SDK NuGet Installation struck RRS feed

  • Question

  • I'm trying to Install Azure SDK for Service Bus and .configuration.dll for one my project I migrated from another machine. Machine#1 I installed the same a month ago and went very well.

    This Friday I did start installing using NuGet and 2 days after still going on. attached a screen shot for clarification, should I kill and still i'm good, don't mesh up my VS2012 Environment ?

    Adding link to error screen shot, http://i.imgur.com/t0EOszY.png

    surprised that MSDN Forum don't have options to attach a screen shot

    • Edited by Sathur Monday, June 17, 2013 6:24 PM attached file
    Monday, June 17, 2013 6:20 PM

Answers

  • Right now NuGet version of Service Bus API is not fully compatible with Service Bus Server version.
    NugGet version ships with SB 2.0 features, which are currently not included in Service Bus for Windows 1.0

    Damir Dobric
    developers.de
    daenet.de
    daenet.eu
    daenet.com

    Saturday, June 29, 2013 11:02 PM
  • For Service Bus 1.0 you should install the library called 'Service Bus 1.0 for Windows Server' (which is the same as the service bus 1.8 SDK).

    for the new server (Service Bus 1.1 preview) your should use the Service Bus 1.1 preview SDK (which is similar to SDK 2.1)

    regards,

    Ziv

    Friday, July 12, 2013 11:01 PM

All replies

  • i would recommend that you kill the installation, restart machine and try re-install,,

    forum have an option to attach screen shot,

    Compose a new forum post,

    click on the insert image button,

    on the insert image dialog click upload (top of dialog)


    Please mark as answered if it helped Vishal Narayan Saxena http://twitter.com/vishalishere http://www.ogleogle.com/vishal/

    Monday, June 17, 2013 10:49 PM
  • Right now NuGet version of Service Bus API is not fully compatible with Service Bus Server version.
    NugGet version ships with SB 2.0 features, which are currently not included in Service Bus for Windows 1.0

    Damir Dobric
    developers.de
    daenet.de
    daenet.eu
    daenet.com

    Saturday, June 29, 2013 11:02 PM
  • For Service Bus 1.0 you should install the library called 'Service Bus 1.0 for Windows Server' (which is the same as the service bus 1.8 SDK).

    for the new server (Service Bus 1.1 preview) your should use the Service Bus 1.1 preview SDK (which is similar to SDK 2.1)

    regards,

    Ziv

    Friday, July 12, 2013 11:01 PM