none
Can't create cluster RRS feed

  • Question

  • Since today I get an error message whenever I try to create a cluster:

    New-AzureRmHDInsightCluster : BadRequest: Unexpected character encountered while parsing value: C. Path '[1]', line 1, position 229.
    At C:\RmManageClusters.ps1:35 char:1
    + New-AzureRmHDInsightCluster -ResourceGroupName $resourceGroupName -ClusterName $ ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~    
        + CategoryInfo          : CloseError: (:) [New-AzureRmHDInsightCluster], CloudException
        + FullyQualifiedErrorId : Microsoft.Azure.Commands.HDInsight.NewAzureHDInsightClusterCommand

    This happens both when creating it via Powershell script or via the portal. I tried different cluster names, node types, resource groups etc. It used to work until yesterday evening.

    How can I solve this?

    BTW: I also checked different locations (Central US and West Europe). It's the same. No matter whether I'm selecting an existing storage or creating a new one.

    • Edited by Frank im Wald Tuesday, February 9, 2016 11:29 AM Additional infos
    Tuesday, February 9, 2016 10:06 AM

All replies

  • Frank, 

    We are getting the same error, both in Powershell and Portal, across all types of clusters in all regions.

    Regards,

    Mark

    [EDIT] 

    Azure Status has (finally) acknowledged there is a problem. You can monitor it here:

    https://azure.microsoft.com/en-gb/status/#current

    Tuesday, February 9, 2016 12:04 PM
  • We also have the same problems here...

    Tuesday, February 9, 2016 12:09 PM
  • Same here.

    Also I've got a problem with a cluster creation I issued some minutes before this which resulted in an unknown status which cannot be clicked or altered, too:

    http://i.imgur.com/rUwESV7.png
    (I'm sorry that I have to use another image hosting service but I'm unable to upload images due to a missing account verification...)

    Tuesday, February 9, 2016 1:01 PM
  • Hi,

    Azure is having Service Interruption event with HDinsight service. It has been mitigated now. Please check if issue persists.

    Below is the details of SIE:

    HDInsight - Multiple Regions - Advisory

    SUMMARY OF IMPACT: Between 07:00 and 16:20 on 09 Feb, 2016 UTC customers using HDInsight in multiple regions may have experienced issues creating HDInsight Windows clusters. Existing clusters were unaffected. Linux cluster creation was also unaffected. PRELIMINARY ROOT CAUSE A recent update had resulted in a configuration issue which was impacting Windows clusters creation for HDInsight. MITIGATION: The configuration change was reverted and mitigation was validated once the change propagated. NEXT STEPS: Engineers will continue to investigate the underlying root cause of this issue and develop a solution to prevent reoccurrences.

    https://azure.microsoft.com/en-in/status/#history

    Regards,

    Manu

    Tuesday, February 9, 2016 5:53 PM
    Moderator
  • I am seeing a similar problem - I tried to create a cluster (which was partially created) yet the status remains "Creating HDInsight status unknown"  Ambari login works along with SSH however I would like to delete the cluster as it is showing that it is burning available credit. 

    Regards, 

    Charles

    EDIT: Right after posting this suddenly I can get into the cluster dashboard and delete it.  This is the first time after 48 hours.  I am not sure what changed...
    • Edited by cheetos720 Thursday, April 7, 2016 3:03 PM
    Thursday, April 7, 2016 2:57 PM